Dit kan je gemakkelijk controleren via onderstaand commando:

env VAR='() { :;}; echo Bash is vulnerable!’ bash -c “echo Bash Test”

Als je de volgende output terug krijgt dien je je server te updaten!

Bash is vulnerable!
Bash Test

Als je een respons krijgt die lijkt op de volgende regels hoef je je geen zorgen te maken:

bash: warning: VAR: ignoring function definition attempt
bash: error importing function definition for `VAR’
Bash Test

Ubuntu/Debian gebruikers kunnen de Bash updaten via de volgende commando”s:

sudo apt-get update && sudo apt-get install –only-upgrade bash

Gebruik je een andere Linux distributie? Lees dan even onderstaand artikel:

https://www.digitalocean.com/community/tutorials/how-to-protect-your-server-against-the-shellshock-bash-vulnerability