Bart SalléFreelance webdeveloper Plan een gesprek
Server

ProFTPd configuratie probleem (no valid servers configured)

ProFTPd configuratie probleem (no valid servers configured)

Van de ene op de andere dag startte op mijn CentOS server ProFTPd niet meer.


Via het commando:

/usr/sbin/proftpd

kreeg ik de meldingen:

Checking syntax of configuration file
– warning: unable to determine IP address of ‘example.com′
– error: no valid servers configured
– Fatal: error processing configuration file ‘/etc/proftpd.conf’

Kennelijk kon ineens het ipadres van de hostname niet meer geresolved worden. Nadat ik vervolgens in /etc/hosts de volgende regel had toegevoegd en een reboot had gegeven was het probleem opgelost!

127.0.0.1  hostname van de server
Vraag advies over dit onderwerp
Server

Memcached instellen voor Joomla 3+

27 februari 2016 Lees meer
Server

Timezone aanpassen, Ubuntu server

22 september 2015 Lees meer
Mac

SSH login zonder wachtwoord

28 april 2015 Lees meer